tocsin

PyPI/plone CVE-2016-4042: unknown, EPSS 1.13%

Plone 3.3 through 5.1a1 allows remote attackers to obtain information about the ID of sensitive content via unspecified vectors.

Action: Upgrade plone to 5.1a2 or later.

pip install plone==5.1a2

Affected

introducedfixedlast affected
3.35.1a2-

Fixed versions

5.1a2

Sources

CVE-2016-4042 · published · modified · JSON