tocsin

PyPI/plone CVE-2016-7135: unknown, EPSS 2.60%

Directory traversal vulnerability in Plone CMS 5.x through 5.0.6 and 4.2.x through 4.3.11 allows remote administrators to read arbitrary files via a .. (dot dot) in the path parameter in a getFile act

Action: Upgrade plone to 4.3.12 or later.

pip install plone==5.0.7
pip install plone==4.3.12

Affected

introducedfixedlast affected
4.24.3.12-
5.05.0.7-

Fixed versions

5.0.74.3.12

Sources

CVE-2016-7135 · published · modified · JSON