tocsin

PyPI/plone CVE-2016-7136: unknown, EPSS 1.59%

z3c.form in Plone CMS 5.x through 5.0.6 and 4.x through 4.3.11 allows remote attackers to conduct cross-site scripting (XSS) attacks via a crafted GET request.

Action: Upgrade plone to 4.3.12 or later.

pip install plone==5.0.7
pip install plone==4.3.12

Affected

introducedfixedlast affected
4.24.3.12-
5.05.0.7-

Fixed versions

5.0.74.3.12

Sources

CVE-2016-7136 · published · modified · JSON