tocsin

PyPI/plone CVE-2016-7137: unknown, EPSS 1.67%

Multiple open redirect vulnerabilities in Plone CMS 5.x through 5.0.6, 4.x through 4.3.11, and 3.3.x through 3.3.6 allow remote attackers to redirect users to arbitrary web sites and conduct phishing

Action: Upgrade plone to 4.0a1 or later.

pip install plone==5.0.7
pip install plone==4.3.12
pip install plone==4.0a1

Affected

introducedfixedlast affected
3.34.0a1-
4.04.3.12-
5.05.0.7-

Fixed versions

5.0.74.3.124.0a1

Sources

CVE-2016-7137 · published · modified · JSON