tocsin

PyPI/plone CVE-2016-7139: unknown, EPSS 1.59%

Cross-site scripting (XSS) vulnerability in an unspecified page template in Plone CMS 5.x through 5.0.6, 4.x through 4.3.11, and 3.3.x through 3.3.6 allows remote attackers to inject arbitrary web scr

Action: Upgrade plone to 4.0a1 or later.

pip install plone==5.0.7
pip install plone==4.3.12
pip install plone==4.0a1

Affected

introducedfixedlast affected
3.34.0a1-
4.04.3.12-
5.05.0.7-

Fixed versions

5.0.74.3.124.0a1

Sources

CVE-2016-7139 · published · modified · JSON