PyPI/plone CVE-2016-7147: medium 6.1, EPSS 1.33%
Cross-site scripting (XSS) vulnerability in the manage_findResult component in the search feature in Zope ZMI in Plone before 4.3.12 and 5.x before 5.0.7 allows remote attackers to inject arbitrary we
Action: Upgrade plone to 4.3.12 or later.
pip install plone==4.3.12pip install plone==5.0.7Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.3.12 | - |
| 5.0 | 5.0.7 | - |
Fixed versions
| 4.3.12 | 5.0.7 |
Sources
- osv: PYSEC-2017-64
- nvd: CVE-2016-7147
- https://www.curesec.com/blog/article/blog/Plone-XSS-186.html
- https://plone.org/security/hotfix/20170117/non-persistent-xss-in-zope2
- https://plone.org/security/hotfix/20170117
- http://www.securityfocus.com/bid/96117
- https://github.com/advisories/GHSA-84jm-cpc5-c7g7
CVE-2016-7147 · published · modified · JSON