tocsin

PyPI/pykerberos CVE-2015-3206: unknown, EPSS 2.39%

The checkPassword function in python-kerberos does not authenticate the KDC it attempts to communicate with, which allows remote attackers to cause a denial of service (bad response), or have other un

Action: Upgrade pykerberos to 1.1.6 or later.

pip install pykerberos==1.1.6

Affected

introducedfixedlast affected
01.1.6-

Fixed versions

1.1.6

Sources

CVE-2015-3206 · published · modified · JSON