tocsin

PyPI/kotti CVE-2018-9856: unknown, EPSS 0.63%

Kotti before 1.3.2 and 2.x before 2.0.0b2 has CSRF in the local roles implementation, as demonstrated by triggering a permission change via a /admin-document/@@share request.

Action: Upgrade kotti to 1.3.2 or later.

pip install kotti==1.3.2

Affected

introducedfixedlast affected
01.3.2-

Fixed versions

1.3.2

Sources

CVE-2018-9856 · published · modified · JSON