tocsin

PyPI/sickrage CVE-2018-9160: unknown, EPSS 75.60%

SickRage before v2018.03.09-1 includes cleartext credentials in HTTP responses.

Action: Upgrade sickrage to 9.3.2 or later.

pip install sickrage==9.3.2

Affected

introducedfixedlast affected
09.3.2-

Fixed versions

9.3.2

Sources

CVE-2018-9160 · published · modified · JSON