tocsin

PyPI/jubatus CVE-2018-0525: unknown, EPSS 3.21%

Directory traversal vulnerability in Jubatus 1.0.2 and earlier allows remote attackers to read arbitrary files via unspecified vectors.

Action: Upgrade jubatus to 1.1.0 or later.

pip install jubatus==1.1.0

Affected

introducedfixedlast affected
01.1.0-

Fixed versions

1.1.0

Sources

CVE-2018-0525 · published · modified · JSON