PyPI/django CVE-2018-14574: unknown, EPSS 25.49%
django.middleware.common.CommonMiddleware in Django 1.11.x before 1.11.15 and 2.0.x before 2.0.8 has an Open Redirect.
Action: Upgrade django to 1.11.15 or later.
pip install django==2.0.8pip install django==1.11.15Affected
| introduced | fixed | last affected |
|---|---|---|
| 1.11 | 1.11.15 | - |
| 2.0 | 2.0.8 | - |
Fixed versions
| 2.0.8 | 1.11.15 |
Sources
- osv: PYSEC-2018-2
- https://www.djangoproject.com/weblog/2018/aug/01/security-releases/
- https://usn.ubuntu.com/3726-1/
- http://www.securitytracker.com/id/1041403
- https://www.debian.org/security/2018/dsa-4264
- http://www.securityfocus.com/bid/104970
- https://access.redhat.com/errata/RHSA-2019:0265
- https://github.com/advisories/GHSA-5hg3-6c2f-f3wr
CVE-2018-14574 · published · modified · JSON