tocsin

PyPI/salt CVE-2018-15750: unknown, EPSS 4.28%

Directory Traversal vulnerability in salt-api in SaltStack Salt before 2017.7.8 and 2018.3.x before 2018.3.3 allows remote attackers to determine which files exist on the server.

Action: Upgrade salt to 2017.7.8 or later.

pip install salt==2017.7.8
pip install salt==2018.3.3

Affected

introducedfixedlast affected
02017.7.8-
2018.3.02018.3.3-

Fixed versions

2017.7.82018.3.3

Sources

CVE-2018-15750 · published · modified · JSON