PyPI/django CVE-2018-16984: unknown, EPSS 2.05%
An issue was discovered in Django 2.1 before 2.1.2, in which unprivileged users can read the password hashes of arbitrary accounts. The read-only password widget used by the Django Admin to display an
Action: Upgrade django to 2.1.2 or later.
pip install django==2.1.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 2.1 | 2.1.2 | - |
Fixed versions
| 2.1.2 |
Sources
- osv: PYSEC-2018-3
- https://www.djangoproject.com/weblog/2018/oct/01/security-release/
- http://www.securitytracker.com/id/1041749
- https://security.netapp.com/advisory/ntap-20190502-0009/
- https://github.com/advisories/GHSA-6mx3-3vqg-hpp2
CVE-2018-16984 · published · modified · JSON