tocsin

PyPI/ansible CVE-2017-7466: unknown, EPSS 3.14%

Ansible before version 2.3 has an input validation vulnerability in the handling of data sent from client systems. An attacker with control over a client system being managed by Ansible, and the abili

Action: Upgrade ansible to 2.3.0.0 or later.

pip install ansible==2.3.0.0

Affected

introducedfixedlast affected
02.3.0.0-

Fixed versions

2.3.0.0

Sources

CVE-2017-7466 · published · modified · JSON