tocsin

PyPI/apache-airflow CVE-2017-12614: unknown, EPSS 2.02%

It was noticed an XSS in certain 404 pages that could be exploited to perform an XSS attack. Chrome will detect this as a reflected XSS attempt and prevent the page from loading. Firefox and other bro

Action: Upgrade apache-airflow to 1.9.0 or later.

pip install apache-airflow==1.9.0

Affected

introducedfixedlast affected
01.9.0-

Fixed versions

1.9.0

Sources

CVE-2017-12614 · published · modified · JSON