tocsin

PyPI/pyyaml CVE-2017-18342: unknown, EPSS 5.66%

In PyYAML before 5.1, the yaml.load() API could execute arbitrary code if used with untrusted data. The load() function has been deprecated in version 5.1 and the 'UnsafeLoader' has been introduced fo

Action: Upgrade pyyaml to 5.1 or later.

pip install pyyaml==5.1

Affected

introducedfixedlast affected
05.1-

Fixed versions

5.1

Sources

CVE-2017-18342 · published · modified · JSON