PyPI/modoboa-dmarc CVE-2019-19702: unknown, EPSS 1.47%
The modoboa-dmarc plugin 1.1.0 for Modoboa is vulnerable to an XML External Entity Injection (XXE) attack when processing XML data. A remote attacker could exploit this to perform a denial of service
Action: Upgrade modoboa-dmarc to 1.2.0 or later.
pip install modoboa-dmarc==1.2.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.2.0 | - |
Fixed versions
| 1.2.0 |
Sources
- osv: PYSEC-2019-105
- https://github.com/modoboa/modoboa-dmarc/issues/38
- https://github.com/advisories/GHSA-vc42-mgr2-w34r
CVE-2019-19702 · published · modified · JSON