PyPI/sqla-yaml-fixtures CVE-2019-3575: unknown, EPSS 0.40%
Sqla_yaml_fixtures 0.9.1 allows local users to execute arbitrary python code via the fixture_text argument in sqla_yaml_fixtures.load.
Action: Upgrade sqla-yaml-fixtures to 1.0.0 or later.
pip install sqla-yaml-fixtures==1.0.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.0.0 | - |
Fixed versions
| 1.0.0 |
Sources
- osv: PYSEC-2019-122
- https://github.com/schettino72/sqla_yaml_fixtures/issues/20
- https://github.com/advisories/GHSA-2x54-j4m3-r6wx
CVE-2019-3575 · published · modified · JSON