tocsin

PyPI/typed-ast CVE-2019-19274: unknown, EPSS 3.28%

typed_ast 1.3.0 and 1.3.1 has a handle_keywordonly_args out-of-bounds read. An attacker with the ability to cause a Python interpreter to parse Python source (but not necessarily execute it) may be ab

Action: Upgrade typed-ast to 1.3.2 or later.

pip install typed-ast==1.3.2

Affected

introducedfixedlast affected
01.3.2-

Fixed versions

1.3.2

Sources

CVE-2019-19274 · published · modified · JSON