tocsin

PyPI/waitress CVE-2019-16786: unknown, EPSS 2.38%

Waitress through version 1.3.1 would parse the Transfer-Encoding header and only look for a single string value, if that value was not chunked it would fall through and use the Content-Length header i

Action: Upgrade waitress to 1.3.1 or later.

pip install waitress==1.3.1

Affected

introducedfixedlast affected
01.3.1-

Fixed versions

1.3.1

Sources

CVE-2019-16786 · published · modified · JSON