PyPI/apache-airflow CVE-2017-17835: unknown, EPSS 2.04%
In Apache Airflow 1.8.2 and earlier, a CSRF vulnerability allowed for a remote command injection on a default install of Airflow.
Action: Upgrade apache-airflow to 1.9.0 or later.
pip install apache-airflow==1.9.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.9.0 | - |
Fixed versions
| 1.9.0 |
Sources
- osv: PYSEC-2019-148
- https://lists.apache.org/thread.html/ade4d54ebf614f68dc81a08891755e60ea58ba88e0209233eeea5f57@%3Cdev.airflow.apache.org%3E
- https://github.com/advisories/GHSA-68wv-rjrm-576p
CVE-2017-17835 · published · modified · JSON