tocsin

PyPI/django CVE-2019-19844: unknown, EPSS 53.56%

Django before 1.11.27, 2.x before 2.2.9, and 3.x before 3.0.1 allows account takeover. A suitably crafted email address (that is equal to an existing user's email address after case transformation of

Action: Upgrade django to 1.11.27 or later.

pip install django==1.11.27
pip install django==2.2.9

Affected

introducedfixedlast affected
01.11.27-
2.22.2.9-

Fixed versions

1.11.272.2.9

Sources

CVE-2019-19844 · published · modified · JSON