PyPI/django CVE-2019-3498: medium 6.5, EPSS 3.43%
In Django 1.11.x before 1.11.18, 2.0.x before 2.0.10, and 2.1.x before 2.1.5, an Improper Neutralization of Special Elements in Output Used by a Downstream Component issue exists in django.views.defau
Action: Upgrade django to 1.11.18 or later.
pip install django==1.11.18pip install django==2.0.10pip install django==2.1.5Affected
| introduced | fixed | last affected |
|---|---|---|
| 1.11 | 1.11.18 | - |
| 2.0 | 2.0.10 | - |
| 2.1 | 2.1.5 | - |
Fixed versions
| 1.11.18 | 2.0.10 | 2.1.5 |
Sources
- osv: PYSEC-2019-17
- nvd: CVE-2019-3498
- https://www.djangoproject.com/weblog/2019/jan/04/security-releases/
- https://groups.google.com/forum/#!topic/django-announce/VYU7xQQTEPQ
- https://docs.djangoproject.com/en/dev/releases/security/
- https://www.debian.org/security/2019/dsa-4363
- https://usn.ubuntu.com/3851-1/
- https://lists.debian.org/debian-lts-announce/2019/01/msg00005.html
- http://www.securityfocus.com/bid/106453
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/HVXDOVCXLD74SHR2BENGCE2OOYYYWJHZ/
- https://github.com/advisories/GHSA-337x-4q8g-prc5
CVE-2019-3498 · published · modified · JSON