tocsin

PyPI/apache-superset CVE-2019-12413: unknown, EPSS 2.80%

In Apache Incubator Superset before 0.31 user could query database metadata information from a database he has no access to, by using a specially crafted complex query.

Action: Upgrade apache-superset to 0.31 or later.

pip install apache-superset==0.31

Affected

introducedfixedlast affected
00.31-

Fixed versions

0.31

Sources

CVE-2019-12413 · published · modified · JSON