tocsin

PyPI/djblets CVE-2013-4409: unknown, EPSS 3.65%

An eval() vulnerability exists in Python Software Foundation Djblets 0.7.21 and Beanbag Review Board before 1.7.15 when parsing JSON requests.

Action: Upgrade djblets to 0.7.21 or later.

pip install djblets==0.7.21

Affected

introducedfixedlast affected
00.7.21-

Fixed versions

0.7.21

Sources

CVE-2013-4409 · published · modified · JSON