PyPI/docutils CVE-2009-5042: unknown, EPSS 1.43%
python-docutils allows insecure usage of temporary files
Action: Upgrade docutils to 0.6 or later.
pip install docutils==0.6Affected
| introduced | fixed | last affected |
|---|---|---|
| 0.5 | 0.6 | - |
Fixed versions
| 0.6 |
Sources
- osv: PYSEC-2019-176
- https://security-tracker.debian.org/tracker/CVE-2009-5042
- https://github.com/advisories/GHSA-cg75-6938-wx58
CVE-2009-5042 · published · modified · JSON