PyPI/django-js-reverse CVE-2019-15486: unknown, EPSS 1.04%
django-js-reverse (aka Django JS Reverse) before 0.9.1 has XSS via js_reverse_inline.
Action: Upgrade django-js-reverse to 0.9.1 or later.
pip install django-js-reverse==0.9.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.9.1 | - |
Fixed versions
| 0.9.1 |
Sources
- osv: PYSEC-2019-19
- https://github.com/ierror/django-js-reverse/compare/v0.9.0...v0.9.1
- https://github.com/ierror/django-js-reverse/pull/81
- https://github.com/advisories/GHSA-vx6v-2rg6-865h
CVE-2019-15486 · published · modified · JSON