PyPI/octavia CVE-2018-16856: unknown, EPSS 0.89%
In a default Red Hat Openstack Platform Director installation, openstack-octavia before versions openstack-octavia 2.0.2-5 and openstack-octavia-3.0.1-0.20181009115732 creates log files that are reada
Action: Upgrade octavia to 2.0.3 or later.
pip install octavia==3.0.2pip install octavia==2.0.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.0.3 | - |
| 3.0.0 | 3.0.2 | - |
Fixed versions
| 3.0.2 | 2.0.3 |
Sources
- osv: PYSEC-2019-193
- https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2018-16856
- https://github.com/advisories/GHSA-qcj3-h27m-mp9x
CVE-2018-16856 · published · modified · JSON