tocsin

PyPI/requests-kerberos CVE-2014-8650: unknown, EPSS 3.65%

python-requests-Kerberos through 0.5 does not handle mutual authentication

Action: Upgrade requests-kerberos to 0.6 or later.

pip install requests-kerberos==0.6

Affected

introducedfixedlast affected
00.6-

Fixed versions

0.6

Sources

CVE-2014-8650 · published · modified · JSON