tocsin

PyPI/roundup CVE-2019-10904: unknown, EPSS 1.58%

Roundup 1.6 allows XSS via the URI because frontends/roundup.cgi and roundup/cgi/wsgi_handler.py mishandle 404 errors.

Action: Upgrade roundup to 2.0.0 or later.

pip install roundup==2.0.0

Affected

introducedfixedlast affected
02.0.0-

Fixed versions

2.0.0

Sources

CVE-2019-10904 · published · modified · JSON