tocsin

PyPI/apache-airflow CVE-2019-0216: unknown, EPSS 2.66%

A malicious admin user could edit the state of objects in the Airflow metadata database to execute arbitrary javascript on certain page views.

Action: Upgrade apache-airflow to 1.10.3b1 or later.

pip install apache-airflow==1.10.3b1

Affected

introducedfixedlast affected
01.10.3b1-

Fixed versions

1.10.3b1

Sources

CVE-2019-0216 · published · modified · JSON