tocsin

PyPI/tensorflow-cpu CVE-2018-10055: unknown, EPSS 0.53%

Invalid memory access and/or a heap buffer overflow in the TensorFlow XLA compiler in Google TensorFlow before 1.7.1 could cause a crash or read from other parts of process memory via a crafted config

Action: Upgrade tensorflow-cpu to 1.7.1 or later.

pip install tensorflow-cpu==1.7.1

Affected

introducedfixedlast affected
01.7.1-

Fixed versions

1.7.1

Sources

CVE-2018-10055 · published · modified · JSON