PyPI/tensorflow-cpu CVE-2018-7577: unknown, EPSS 0.52%
Memcpy parameter overlap in Google Snappy library 1.1.4, as used in Google TensorFlow before 1.7.1, could result in a crash or read from other parts of process memory.
Action: Upgrade tensorflow-cpu to 1.7.1 or later.
pip install tensorflow-cpu==1.7.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.7.1 | - |
Fixed versions
| 1.7.1 |
Sources
- osv: PYSEC-2019-225
- https://github.com/tensorflow/tensorflow/blob/master/tensorflow/security/advisory/tfsa-2018-005.md
CVE-2018-7577 · published · modified · JSON