tocsin

PyPI/tensorflow-gpu CVE-2018-8825: high 8.8, EPSS 0.75%

Google TensorFlow 1.7 and below is affected by: Buffer Overflow. The impact is: execute arbitrary code (local).

Action: Upgrade tensorflow-gpu to 1.7.1 or later.

pip install tensorflow-gpu==1.7.1

Affected

introducedfixedlast affected
01.7.1-

Fixed versions

1.7.1

Sources

CVE-2018-8825 · published · modified · JSON