tocsin

PyPI/invenio-records CVE-2019-1020003: unknown, EPSS 0.66%

invenio-records before 1.2.2 allows XSS.

Action: Upgrade invenio-records to 1.0.2 or later.

pip install invenio-records==1.0.2

Affected

introducedfixedlast affected
01.0.2-

Fixed versions

1.0.2

Sources

CVE-2019-1020003 · published · modified · JSON