tocsin

PyPI/keystone CVE-2019-19687: unknown, EPSS 1.78%

OpenStack Keystone 15.0.0 and 16.0.0 is affected by Data Leakage in the list credentials API. Any user with a role on a project is able to list any credentials with the /v3/credentials API when enforc

Action: Upgrade keystone to 16.0.1 or later.

pip install keystone==16.0.1

Affected

introducedfixedlast affected
016.0.1-

Fixed versions

16.0.1

Sources

CVE-2019-19687 · published · modified · JSON