tocsin

PyPI/ceilometer CVE-2019-3830: unknown, EPSS 0.39%

A vulnerability was found in ceilometer before version 12.0.0.0rc1. An Information Exposure in ceilometer-agent prints sensitive configuration data to log files without DEBUG logging being activated.

Action: Upgrade ceilometer to 12.0.0.0rc1 or later.

pip install ceilometer==12.0.0.0rc1

Affected

introducedfixedlast affected
012.0.0.0rc1-

Fixed versions

12.0.0.0rc1

Sources

CVE-2019-3830 · published · modified · JSON