tocsin

PyPI/ansible CVE-2020-10685: unknown, EPSS 0.36%

A flaw was found in Ansible Engine affecting Ansible Engine versions 2.7.x before 2.7.17 and 2.8.x before 2.8.11 and 2.9.x before 2.9.7 as well as Ansible Tower before and including versions 3.4.5 and

Action: Upgrade ansible to 2.7.17 or later.

pip install ansible==2.7.17
pip install ansible==2.8.11
pip install ansible==2.9.7

Affected

introducedfixedlast affected
2.7.02.7.17-
2.8.02.8.11-
2.9.02.9.7-

Fixed versions

2.7.172.8.112.9.7

Sources

CVE-2020-10685 · published · modified · JSON