PyPI/svglib CVE-2020-10799: unknown, EPSS 1.53%
The svglib package through 0.9.3 for Python allows XXE attacks via an svg2rlg call.
Action: Upgrade svglib to 0.9.4 or later.
pip install svglib==0.9.4Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.9.4 | - |
Fixed versions
| 0.9.4 |
Sources
- osv: PYSEC-2020-111
- https://github.com/deeplook/svglib/issues/229
- https://github.com/advisories/GHSA-3vcg-8p79-jpcv
CVE-2020-10799 · published · modified · JSON