tocsin

PyPI/apache-airflow CVE-2020-11981: unknown, EPSS 36.79%

An issue was found in Apache Airflow versions 1.10.10 and below. When using CeleryExecutor, if an attacker can connect to the broker (Redis, RabbitMQ) directly, it is possible to inject commands, resu

Action: Upgrade apache-airflow to 1.10.11rc1 or later.

pip install apache-airflow==1.10.11rc1

Affected

introducedfixedlast affected
01.10.11rc1-

Fixed versions

1.10.11rc1

Sources

CVE-2020-11981 · published · modified · JSON