PyPI/wagtail CVE-2020-11037: medium 4.7, EPSS 0.25%
In Wagtail before versions 2.7.2 and 2.8.2, a potential timing attack exists on pages or documents that have been protected with a shared password through Wagtail's "Privacy" controls. This password c
Action: Upgrade wagtail to 2.7.3 or later.
pip install wagtail==2.7.3pip install wagtail==2.8.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 2.7 | 2.7.3 | - |
| 2.8 | 2.8.2 | - |
Fixed versions
| 2.7.3 | 2.8.2 |
Sources
- osv: PYSEC-2020-153
- nvd: CVE-2020-11037
- https://github.com/wagtail/wagtail/security/advisories/GHSA-jjjr-3jcw-f8v6
CVE-2020-11037 · published · modified · JSON