tocsin

PyPI/alerta-server CVE-2020-26214: unknown, EPSS 65.93%

In Alerta before version 8.1.0, users may be able to bypass LDAP authentication if they provide an empty password when Alerta server is configure to use LDAP as the authorization provider. Only deploy

Action: Upgrade alerta-server to 7.5.7 or later.

pip install alerta-server==7.5.7
pip install alerta-server==8.1.0

Affected

introducedfixedlast affected
07.5.7-
8.0.08.1.0-

Fixed versions

7.5.78.1.0

Sources

CVE-2020-26214 · published · modified · JSON