tocsin

PyPI/apache-airflow CVE-2020-11982: unknown, EPSS 7.22%

An issue was found in Apache Airflow versions 1.10.10 and below. When using CeleryExecutor, if an attack can connect to the broker (Redis, RabbitMQ) directly, it was possible to insert a malicious pay

Action: Upgrade apache-airflow to 1.10.11rc1 or later.

pip install apache-airflow==1.10.11rc1

Affected

introducedfixedlast affected
01.10.11rc1-

Fixed versions

1.10.11rc1

Sources

CVE-2020-11982 · published · modified · JSON