tocsin

PyPI/apache-airflow CVE-2020-11983: unknown, EPSS 1.77%

An issue was found in Apache Airflow versions 1.10.10 and below. It was discovered that many of the admin management screens in the new/RBAC UI handled escaping incorrectly, allowing authenticated use

Action: Upgrade apache-airflow to 1.10.11rc1 or later.

pip install apache-airflow==1.10.11rc1

Affected

introducedfixedlast affected
01.10.11rc1-

Fixed versions

1.10.11rc1

Sources

CVE-2020-11983 · published · modified · JSON