tocsin

PyPI/pillow CVE-2019-19911: unknown, EPSS 2.24%

There is a DoS vulnerability in Pillow before 6.2.2 caused by FpxImagePlugin.py calling the range function on an unvalidated 32-bit integer if the number of bands is large. On Windows running 32-bit P

Action: Upgrade pillow to 6.2.2 or later.

pip install pillow==6.2.2

Affected

introducedfixedlast affected
06.2.2-

Fixed versions

6.2.2

Sources

CVE-2019-19911 · published · modified · JSON