tocsin

PyPI/plone CVE-2020-28734: unknown, EPSS 1.45%

Plone before 5.2.3 allows XXE attacks via a feature that is explicitly only available to the Manager role.

Action: Upgrade plone to 5.2.3 or later.

pip install plone==5.2.3

Affected

introducedfixedlast affected
05.2.3-

Fixed versions

5.2.3

Sources

CVE-2020-28734 · published · modified · JSON