tocsin

PyPI/plone CVE-2020-28735: unknown, EPSS 1.45%

Plone before 5.2.3 allows SSRF attacks via the tracebacks feature (only available to the Manager role).

Action: Upgrade plone to 5.2.3 or later.

pip install plone==5.2.3

Affected

introducedfixedlast affected
05.2.3-

Fixed versions

5.2.3

Sources

CVE-2020-28735 · published · modified · JSON