tocsin

PyPI/pyamf CVE-2015-8549: unknown, EPSS 1.77%

XML external entity (XXE) vulnerability in PyAMF before 0.8.0 allows remote attackers to cause a denial of service or read arbitrary files via a crafted Action Message Format (AMF) payload.

Action: Upgrade pyamf to 0.8.0 or later.

pip install pyamf==0.8.0

Affected

introducedfixedlast affected
00.8.0-

Fixed versions

0.8.0

Sources

CVE-2015-8549 · published · modified · JSON