PyPI/libtaxii CVE-2020-27197: unknown, EPSS 2.31%
** DISPUTED ** TAXII libtaxii through 1.1.117, as used in EclecticIQ OpenTAXII through 0.2.0 and other products, allows SSRF via an initial http:// substring to the parse method, even when the no_netw
Action: Upgrade libtaxii to 1.1.118 or later.
pip install libtaxii==1.1.118Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.1.118 | - |
Fixed versions
| 1.1.118 |
Sources
- osv: PYSEC-2020-59
- https://github.com/TAXIIProject/libtaxii/issues/246
- https://github.com/eclecticiq/OpenTAXII/issues/176
- http://packetstormsecurity.com/files/159662/Libtaxii-1.1.117-OpenTaxi-0.2.0-Server-Side-Request-Forgery.html
- https://github.com/advisories/GHSA-836c-xg97-8p4h
CVE-2020-27197 · published · modified · JSON