tocsin

PyPI/plone CVE-2020-7938: unknown, EPSS 1.47%

plone.restapi in Plone 5.2.0 through 5.2.1 allows users with a certain privilege level to escalate their privileges up to the highest level.

Action: Upgrade plone to 5.2.2 or later.

pip install plone==5.2.2

Affected

introducedfixedlast affected
5.2.05.2.2-

Fixed versions

5.2.2

Sources

CVE-2020-7938 · published · modified · JSON